Body not showing up

Nov 20, 2009 at 6:18 PM

I've added the webpart to our site, but the body of text is not showing up in the main window, it only displays ....

The Body column is mapped to the Body, but it doesn't pull the content

Am I missing a step?

On another note -  Is there any way to HREF the whole post to a url instead of the display form?

Mar 19, 2010 at 1:09 AM

I see that, if you have more words then it is showing up the body. It could be because of the General Settings, it has property which says number of words to be displayed and the default is 15. You may want to change it.

Mar 30, 2010 at 6:04 PM

You must make sure the Body column is displayed.

 

Try this.

Go to your Announcements List.  Click Settings from the SharePoint menu and select List Settings.

Under "Views" click "All Items".

In the "Columns" section, check the box next to "Body" to display them.

This is stated in the instructions.